summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e10a43d2a..1dc58b62b 100755
--- a/configure.ac
+++ b/configure.ac
@@ -15,7 +15,7 @@ AC_ARG_ENABLE(androidbuild,
*) AC_MSG_ERROR(bad value ${enableval} for --enable-androidbuild) ;;
esac],[androidbuild_enabled=false])
-AM_CONDITIONAL(ENABLE_DYECMD, test x$androidbuild_enabled = xyes)
+AM_CONDITIONAL(ENABLE_DYECMD, test x$androidbuild_enabled != xyes)
# Enable nacl build
AC_ARG_ENABLE(naclbuild,