summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 000000000..808de717d
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,20 @@
+# Subdirectories to build
+SUBDIRS = data docs po src
+
+desktopdir = $(datarootdir)/applications
+
+desktop_DATA = manaplus.desktop
+
+# Extra files to include
+EXTRA_DIST = $(desktop_DATA) \
+ CMakeLists.txt \
+ po/CMakeLists.txt \
+ CMake/Modules/FindENet.cmake \
+ CMake/Modules/FindGuichan.cmake \
+ CMake/Modules/FindLibIntl.cmake \
+ CMake/Modules/FindSDL_gfx.cmake \
+ mana.cbp \
+ manaplus.menu
+
+# Autopoint m4 stuff
+ACLOCAL_AMFLAGS = -I m4