summaryrefslogtreecommitdiff
path: root/tools/dyecmd/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-02-02 02:57:35 +0200
committerAndrei Karas <akaras@inbox.ru>2011-02-02 02:57:35 +0200
commit3d626b2dabfb581fb40d498f65d12dbf936b2b71 (patch)
treeea33171233f4d3f9bf76b765f65fe99c82057e52 /tools/dyecmd/CMakeLists.txt
parent954ceb91ddd94985594996d6d3c50be7b5652626 (diff)
downloadplus-3d626b2dabfb581fb40d498f65d12dbf936b2b71.tar.gz
plus-3d626b2dabfb581fb40d498f65d12dbf936b2b71.tar.bz2
plus-3d626b2dabfb581fb40d498f65d12dbf936b2b71.tar.xz
plus-3d626b2dabfb581fb40d498f65d12dbf936b2b71.zip
Remove tools from client.
Tools moved to evol-tools repository. http://www.gitorious.org/evol/evol-tools
Diffstat (limited to 'tools/dyecmd/CMakeLists.txt')
-rw-r--r--tools/dyecmd/CMakeLists.txt28
1 files changed, 0 insertions, 28 deletions
diff --git a/tools/dyecmd/CMakeLists.txt b/tools/dyecmd/CMakeLists.txt
deleted file mode 100644
index 485666485..000000000
--- a/tools/dyecmd/CMakeLists.txt
+++ /dev/null
@@ -1,28 +0,0 @@
-CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
-
-PROJECT(MANA_DYECOMMAND)
-
-IF (NOT VERSION)
- SET(VERSION 1.0.0)
-ENDIF()
-
-STRING(REPLACE "." " " _VERSION ${VERSION})
-SEPARATE_ARGUMENTS(_VERSION)
-LIST(LENGTH _VERSION _LEN)
-IF(NOT (_LEN EQUAL 4 OR _LEN EQUAL 3))
- MESSAGE(FATAL_ERROR "Version needs to be in the form MAJOR.MINOR.RELEASE[.BUILD]")
-ENDIF()
-
-LIST(GET _VERSION 0 VER_MAJOR)
-LIST(GET _VERSION 1 VER_MINOR)
-LIST(GET _VERSION 2 VER_RELEASE)
-IF(_LEN EQUAL 4)
- LIST(GET _VERSION 3 VER_BUILD)
-ELSE()
- SET(VER_BUILD 0)
-ENDIF()
-
-# where to look for cmake modules
-SET(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/CMake/Modules)
-
-ADD_SUBDIRECTORY(src)