summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2014-02-16 22:17:22 +0300
committerAndrei Karas <akaras@inbox.ru>2014-02-16 22:17:22 +0300
commit6e6c5b2ba399e0ed364ada843c4c759ee54de219 (patch)
tree562e6a840c856ba8c4d35c6806020289c65d54d2 /src/Makefile.am
parent82ac4641828ec7387863bb18cf4493190c4cc68f (diff)
downloadplus-6e6c5b2ba399e0ed364ada843c4c759ee54de219.tar.gz
plus-6e6c5b2ba399e0ed364ada843c4c759ee54de219.tar.bz2
plus-6e6c5b2ba399e0ed364ada843c4c759ee54de219.tar.xz
plus-6e6c5b2ba399e0ed364ada843c4c759ee54de219.zip
combine font classes in one.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c60b782a7..09579cc29 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -28,14 +28,12 @@ endif
dyecmd_CXXFLAGS =
dyecmd_SOURCES = gui/base/cliprectangle.cpp \
gui/base/color.cpp \
- gui/base/font.cpp \
gui/base/rectangle.cpp \
gui/base/widget.cpp \
events/actionevent.h \
gui/base/cliprectangle.hpp \
gui/base/color.hpp \
events/event.h \
- gui/base/font.hpp \
gui/base/rectangle.hpp \
gui/base/widget.hpp
@@ -161,7 +159,6 @@ manaplus_SOURCES += events/actionevent.h \
events/event.h \
gui/base/focushandler.hpp \
listeners/focuslistener.h \
- gui/base/font.hpp \
render/graphics.h \
gui/base/gui.hpp \
gui/base/input.hpp \
@@ -195,7 +192,6 @@ manaplus_SOURCES += events/actionevent.h \
gui/base/cliprectangle.cpp \
gui/base/color.cpp \
gui/base/focushandler.cpp \
- gui/base/font.cpp \
gui/base/gui.cpp \
gui/base/key.cpp \
gui/base/keyinput.cpp \
@@ -473,8 +469,8 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
gui/widgets/tabs/setup_visual.cpp \
gui/widgets/tabs/setup_visual.h \
gui/setupactiondata.h \
- gui/sdlfont.cpp \
- gui/sdlfont.h \
+ gui/font.cpp \
+ gui/font.h \
gui/windows/shopwindow.cpp \
gui/windows/shopwindow.h \
gui/windows/shortcutwindow.cpp \