summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2014-09-16 12:43:07 +0300
committerAndrei Karas <akaras@inbox.ru>2014-09-16 12:43:07 +0300
commit5d3d299e22ddda7700f78a0fd0c915be3788087f (patch)
tree5b643b5755c96722b65047c9decdf54a3e34e9c2 /src/Makefile.am
parentd6012201991a732b6b47e063a52e201450889c74 (diff)
downloadplus-5d3d299e22ddda7700f78a0fd0c915be3788087f.tar.gz
plus-5d3d299e22ddda7700f78a0fd0c915be3788087f.tar.bz2
plus-5d3d299e22ddda7700f78a0fd0c915be3788087f.tar.xz
plus-5d3d299e22ddda7700f78a0fd0c915be3788087f.zip
add empty bankhandler.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 013d7459f..61ee9e4f2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -635,6 +635,7 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
gui/windows/worldselectdialog.h \
net/adminhandler.h \
net/auctionhandler.h \
+ net/bankhandler.h \
net/cashshophandler.h \
net/beinghandler.h \
net/buysellhandler.h \
@@ -1209,6 +1210,8 @@ manaplus_SOURCES += \
net/tmwa/attrs.h \
net/tmwa/auctionhandler.cpp \
net/tmwa/auctionhandler.h \
+ net/tmwa/bankhandler.cpp \
+ net/tmwa/bankhandler.h \
net/tmwa/cashshophandler.cpp \
net/tmwa/cashshophandler.h \
net/tmwa/beinghandler.cpp \
@@ -1271,6 +1274,8 @@ manaplus_SOURCES += net/eathena/adminhandler.cpp \
net/eathena/attrs.h \
net/eathena/auctionhandler.cpp \
net/eathena/auctionhandler.h \
+ net/eathena/bankhandler.cpp \
+ net/eathena/bankhandler.h \
net/eathena/cashshophandler.cpp \
net/eathena/cashshophandler.h \
net/eathena/beinghandler.cpp \