summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-01-20 23:14:30 +0300
committerAndrei Karas <akaras@inbox.ru>2016-01-20 23:14:30 +0300
commit108f34a6661153709a9cde228f41cdd30bbd5e67 (patch)
treec04706e73ddf0c45b21eab50b9a18553d71d5d9d /src/Makefile.am
parentcc8a7ad1a149bfeaa252cab8ffb9e3e068514f82 (diff)
downloadplus-108f34a6661153709a9cde228f41cdd30bbd5e67.tar.gz
plus-108f34a6661153709a9cde228f41cdd30bbd5e67.tar.bz2
plus-108f34a6661153709a9cde228f41cdd30bbd5e67.tar.xz
plus-108f34a6661153709a9cde228f41cdd30bbd5e67.zip
Move xml defines into separate file.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3d36ed226..ce8e9ec86 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -473,6 +473,7 @@ SRC += events/actionevent.h \
utils/naclmessages.cpp \
utils/naclmessages.h \
utils/xml.h \
+ utils/xml.inc \
utils/xmlutils.cpp \
utils/xmlutils.h \
test/testlauncher.cpp \
@@ -692,11 +693,13 @@ SRC += events/actionevent.h \
if ENABLE_PUGIXML
SRC += utils/xml/pugixml.cpp \
- utils/xml/pugixml.h
+ utils/xml/pugixml.h \
+ utils/xml/pugixml.inc
endif
if ENABLE_LIBXML
SRC += utils/xml/libxml.cpp \
- utils/xml/libxml.h
+ utils/xml/libxml.h \
+ utils/xml/libxml.inc
endif
dyecmd_SOURCES += ${SRC}