summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-08-20 21:56:12 +0300
committerAndrei Karas <akaras@inbox.ru>2013-08-24 21:08:13 +0300
commita6f4bd5c8949c800a28f2de4291b096caec4cd89 (patch)
tree2c5f70b72038b47f10b08d319e26aa923ab4701a /src/Makefile.am
parentf92e278da564dab15d984dcaba153c1a92752651 (diff)
downloadplus-a6f4bd5c8949c800a28f2de4291b096caec4cd89.tar.gz
plus-a6f4bd5c8949c800a28f2de4291b096caec4cd89.tar.bz2
plus-a6f4bd5c8949c800a28f2de4291b096caec4cd89.tar.xz
plus-a6f4bd5c8949c800a28f2de4291b096caec4cd89.zip
add configure option --with-sdl2 for enable SDL2 support.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a915c8c06..72f3edae3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -25,6 +25,10 @@ if USE_MUMBLE
manaplus_CXXFLAGS += -DUSE_MUMBLE
endif
+if USE_SDL2
+manaplus_CXXFLAGS += -DUSE_SDL2
+endif
+
if USE_INTERNALGUICHAN
manaplus_CXXFLAGS += -DUSE_INTERNALGUICHAN
manaplus_SOURCES += guichan/include/guichan/actionevent.hpp \