summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2017-07-11 21:53:04 +0300
committerAndrei Karas <akaras@inbox.ru>2017-07-11 21:53:04 +0300
commit8ca1f3d1666b8dc710af2b216c8ce71ecc2ac471 (patch)
tree35334434f931a50df1232771b49d54b04179193e /src/Makefile.am
parent71485eae058bab256770e90e5de196b3baf01cea (diff)
downloadplus-8ca1f3d1666b8dc710af2b216c8ce71ecc2ac471.tar.gz
plus-8ca1f3d1666b8dc710af2b216c8ce71ecc2ac471.tar.bz2
plus-8ca1f3d1666b8dc710af2b216c8ce71ecc2ac471.tar.xz
plus-8ca1f3d1666b8dc710af2b216c8ce71ecc2ac471.zip
Move doctest and catch files into unittests directory.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b389ffc8f..14e4b875c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2021,11 +2021,11 @@ manaplustests_SOURCES = \
if ENABLE_UNITTESTS_CATCH
manaplustests_SOURCES += \
- test/catch.hpp
+ unittests/catch.hpp
endif
if ENABLE_UNITTESTS_DOCTEST
manaplustests_SOURCES += \
- test/doctest.h
+ unittests/doctest.h
endif
if MINGW