summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2017-07-06 21:43:30 +0300
committerAndrei Karas <akaras@inbox.ru>2017-07-06 21:43:30 +0300
commit2a2c966fd92a3d9c476d81941383b728427c2c37 (patch)
tree5075e0cf508b8a7212cce1534847964fbecd217f /src/Makefile.am
parentb4531dc7d03b73592cbb4356ab90749501c6ca36 (diff)
downloadplus-2a2c966fd92a3d9c476d81941383b728427c2c37.tar.gz
plus-2a2c966fd92a3d9c476d81941383b728427c2c37.tar.bz2
plus-2a2c966fd92a3d9c476d81941383b728427c2c37.tar.xz
plus-2a2c966fd92a3d9c476d81941383b728427c2c37.zip
Update debug libs from https://github.com/adah1972/nvwa
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3c05b05bf..89a9a681f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -115,11 +115,15 @@ if ENABLE_MEM_DEBUG
dyecmd_CXXFLAGS += -DENABLE_MEM_DEBUG -DDEBUG_DUMP_LEAKS
manaplus_CXXFLAGS += -DENABLE_MEM_DEBUG -DDEBUG_DUMP_LEAKS
-manaplus_SOURCES = debug/debug_new.cpp \
+manaplus_SOURCES = debug/_nvwa.h \
+ debug/c++11.h \
+ debug/debug_new.cpp \
debug/debug_new.h \
debug/fast_mutex.h \
debug/static_assert.h
-dyecmd_SOURCES = debug/debug_new.cpp \
+dyecmd_SOURCES = debug/_nvwa.h \
+ debug/c++11.h \
+ debug/debug_new.cpp \
debug/debug_new.h \
debug/fast_mutex.h \
debug/static_assert.h