summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-03-18 20:34:04 +0300
committerAndrei Karas <akaras@inbox.ru>2016-03-18 20:41:06 +0300
commitb5fead8f53a555b62c9de2dc23b0f2ce9a136e8e (patch)
treeb4b3be6ca5dec68b68cabf83dd21626b70707c08 /src/Makefile.am
parent5b293feb5367ccabd3edf49783511c895807876b (diff)
downloadplus-b5fead8f53a555b62c9de2dc23b0f2ce9a136e8e.tar.gz
plus-b5fead8f53a555b62c9de2dc23b0f2ce9a136e8e.tar.bz2
plus-b5fead8f53a555b62c9de2dc23b0f2ce9a136e8e.tar.xz
plus-b5fead8f53a555b62c9de2dc23b0f2ce9a136e8e.zip
Add custom rand function implimentation, based on precreated random sequence.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ee7fdd151..84d3c0bb0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -442,6 +442,8 @@ SRC += events/actionevent.h \
utils/mathutils.h \
utils/mkdir.cpp \
utils/mkdir.h \
+ utils/mrand.cpp \
+ utils/mrand.h \
utils/parameters.cpp \
utils/parameters.h \
utils/paths.cpp \