summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2014-02-22 14:21:27 +0300
committerAndrei Karas <akaras@inbox.ru>2014-02-22 14:21:27 +0300
commit48646db55005a0da079bd2c945875dc8225e2f86 (patch)
tree4d7b18cb201682cbb32f1f1677a0935a8e7928a4 /src/Makefile.am
parent9c12fcdfe590f34543fcecc2691b625c408f1746 (diff)
downloadplus-48646db55005a0da079bd2c945875dc8225e2f86.tar.gz
plus-48646db55005a0da079bd2c945875dc8225e2f86.tar.bz2
plus-48646db55005a0da079bd2c945875dc8225e2f86.tar.xz
plus-48646db55005a0da079bd2c945875dc8225e2f86.zip
Move color into gui dir.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 246da6073..5a2fa34d7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -27,11 +27,11 @@ endif
dyecmd_CXXFLAGS =
dyecmd_SOURCES = gui/base/cliprectangle.cpp \
- gui/base/color.cpp \
+ gui/color.cpp \
gui/base/rectangle.cpp \
events/actionevent.h \
gui/base/cliprectangle.hpp \
- gui/base/color.hpp \
+ gui/color.h \
events/event.h \
gui/base/rectangle.hpp
@@ -152,7 +152,7 @@ manaplus_SOURCES += events/actionevent.h \
listeners/actionlistener.h \
gui/base/basiccontainer.hpp \
gui/base/cliprectangle.hpp \
- gui/base/color.hpp \
+ gui/color.h \
listeners/deathlistener.h \
events/event.h \
listeners/focuslistener.h \
@@ -184,7 +184,7 @@ manaplus_SOURCES += events/actionevent.h \
gui/base/widgets/window.hpp \
gui/base/basiccontainer.cpp \
gui/base/cliprectangle.cpp \
- gui/base/color.cpp \
+ gui/color.cpp \
gui/base/gui.cpp \
input/key.cpp \
gui/base/rectangle.cpp \