summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2014-02-22 14:59:26 +0300
committerAndrei Karas <akaras@inbox.ru>2014-02-22 14:59:26 +0300
commit63f0b730767b1185dc33f8892068d697e26a09bb (patch)
tree9f3bcba891cb747b2b4696651b8df464a8a1fc86 /src/Makefile.am
parent48646db55005a0da079bd2c945875dc8225e2f86 (diff)
downloadplus-63f0b730767b1185dc33f8892068d697e26a09bb.tar.gz
plus-63f0b730767b1185dc33f8892068d697e26a09bb.tar.bz2
plus-63f0b730767b1185dc33f8892068d697e26a09bb.tar.xz
plus-63f0b730767b1185dc33f8892068d697e26a09bb.zip
Move Rectangle and ClipRectangle into gui directory.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5a2fa34d7..0b03f22f0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -26,14 +26,14 @@ manaplus_SOURCES =
endif
dyecmd_CXXFLAGS =
-dyecmd_SOURCES = gui/base/cliprectangle.cpp \
+dyecmd_SOURCES = gui/cliprectangle.cpp \
gui/color.cpp \
- gui/base/rectangle.cpp \
+ gui/rectangle.cpp \
events/actionevent.h \
- gui/base/cliprectangle.hpp \
+ gui/cliprectangle.h \
gui/color.h \
events/event.h \
- gui/base/rectangle.hpp
+ gui/rectangle.h
dyecmd_SOURCES += dyetool/dyemain.cpp \
animatedsprite.cpp \
@@ -151,7 +151,7 @@ endif
manaplus_SOURCES += events/actionevent.h \
listeners/actionlistener.h \
gui/base/basiccontainer.hpp \
- gui/base/cliprectangle.hpp \
+ gui/cliprectangle.h \
gui/color.h \
listeners/deathlistener.h \
events/event.h \
@@ -165,7 +165,7 @@ manaplus_SOURCES += events/actionevent.h \
gui/base/listmodel.hpp \
events/mouseevent.h \
listeners/mouselistener.h \
- gui/base/rectangle.hpp \
+ gui/rectangle.h \
events/selectionevent.h \
listeners/selectionlistener.h \
utils/sdlpixel.h \
@@ -183,11 +183,11 @@ manaplus_SOURCES += events/actionevent.h \
gui/base/widgets/textfield.hpp \
gui/base/widgets/window.hpp \
gui/base/basiccontainer.cpp \
- gui/base/cliprectangle.cpp \
+ gui/cliprectangle.cpp \
gui/color.cpp \
gui/base/gui.cpp \
input/key.cpp \
- gui/base/rectangle.cpp \
+ gui/rectangle.cpp \
gui/base/widget.cpp \
gui/base/widgets/button.cpp \
gui/base/widgets/checkbox.cpp \