summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2015-08-24 22:18:54 +0300
committerAndrei Karas <akaras@inbox.ru>2015-08-24 22:18:54 +0300
commit7ac081450de48581d6141c90f504130c42cb5341 (patch)
treef9d3f13e38621553ac72566405801db1744cd3bc /src/Makefile.am
parent699835e4664fd4e22d7178b40897e0fd4b366a93 (diff)
downloadplus-7ac081450de48581d6141c90f504130c42cb5341.tar.gz
plus-7ac081450de48581d6141c90f504130c42cb5341.tar.bz2
plus-7ac081450de48581d6141c90f504130c42cb5341.tar.xz
plus-7ac081450de48581d6141c90f504130c42cb5341.zip
Move receive code from buysellhandler into separate file.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 810e2529f..d4943398d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1191,6 +1191,8 @@ manaplus_SOURCES += main.cpp \
net/ea/beinghandler.h \
net/ea/buysellhandler.cpp \
net/ea/buysellhandler.h \
+ net/ea/buysellrecv.cpp \
+ net/ea/buysellrecv.h \
net/ea/charserverhandler.cpp \
net/ea/charserverhandler.h \
net/ea/chathandler.cpp \
@@ -1236,6 +1238,8 @@ manaplus_SOURCES += \
net/tmwa/beinghandler.h \
net/tmwa/buysellhandler.cpp \
net/tmwa/buysellhandler.h \
+ net/tmwa/buysellrecv.cpp \
+ net/tmwa/buysellrecv.h \
net/tmwa/charserverhandler.cpp \
net/tmwa/charserverhandler.h \
net/tmwa/chathandler.cpp \
@@ -1393,6 +1397,8 @@ manaplus_SOURCES += gui/windows/bankwindow.cpp \
net/eathena/beingtype.h \
net/eathena/buysellhandler.cpp \
net/eathena/buysellhandler.h \
+ net/eathena/buysellrecv.cpp \
+ net/eathena/buysellrecv.h \
net/eathena/charserverhandler.cpp \
net/eathena/charserverhandler.h \
net/eathena/chathandler.cpp \