summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2012-10-21 00:16:03 +0300
committerAndrei Karas <akaras@inbox.ru>2012-10-21 00:16:03 +0300
commit4186890210ab662eea6b30e26d78bd4303a33413 (patch)
tree4156f3fe6ea4963aa8b6cd198cd2418eab9190bb /src/CMakeLists.txt
parentcf1744f779b38bdc3e5119ab831037ff3228a898 (diff)
downloadplus-4186890210ab662eea6b30e26d78bd4303a33413.tar.gz
plus-4186890210ab662eea6b30e26d78bd4303a33413.tar.bz2
plus-4186890210ab662eea6b30e26d78bd4303a33413.tar.xz
plus-4186890210ab662eea6b30e26d78bd4303a33413.zip
Reenable mumble in windows builds.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5c0b2e45c..8ea242ee9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -48,6 +48,8 @@ ELSEIF (CMAKE_SYSTEM_NAME STREQUAL SunOS)
SET(EXTRA_LIBRARIES intl)
ENDIF()
+SET(FLAGS "${FLAGS} -DUSE_MUMBLE")
+
IF (WITH_OPENGL)
FIND_PACKAGE(OpenGL REQUIRED)
INCLUDE_DIRECTORIES(${OPENGL_INCLUDE_DIR})