summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-08-25 13:19:23 +0300
committerAndrei Karas <akaras@inbox.ru>2013-08-25 14:03:36 +0300
commitba0815355ef7be8e5f46720be5a6911e466e1568 (patch)
treed464944cc5796535507461fa26b49f636e88a9bf /src/CMakeLists.txt
parent948d940d46240ff518ec9b1037503bebdb47196a (diff)
downloadplus-ba0815355ef7be8e5f46720be5a6911e466e1568.tar.gz
plus-ba0815355ef7be8e5f46720be5a6911e466e1568.tar.bz2
plus-ba0815355ef7be8e5f46720be5a6911e466e1568.tar.xz
plus-ba0815355ef7be8e5f46720be5a6911e466e1568.zip
add SurfaceImageHelper for loading/processing surfaces for SDL2.
For SDL1.2 used SDLImageHelper.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index cd4be5cd6..55b0eeca2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -503,6 +503,8 @@ SET(SRCS
resources/spritedef.cpp
resources/subimage.cpp
resources/subimage.h
+ resources/surfaceimagehelper.cpp
+ resources/surfaceimagehelper.h
resources/wallpaper.cpp
resources/wallpaper.h
utils/translation/podict.cpp