summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2012-06-20 00:34:39 +0300
committerAndrei Karas <akaras@inbox.ru>2012-06-21 00:59:10 +0300
commitaa68511ad3d339be8c8f42fc6c083b696d8e687b (patch)
tree1bf138439c28b4a879c6b35e4361801bd5e1d246 /src/CMakeLists.txt
parent12002b81544038bc5855189c74aca761d0c08f1b (diff)
downloadplus-aa68511ad3d339be8c8f42fc6c083b696d8e687b.tar.gz
plus-aa68511ad3d339be8c8f42fc6c083b696d8e687b.tar.bz2
plus-aa68511ad3d339be8c8f42fc6c083b696d8e687b.tar.xz
plus-aa68511ad3d339be8c8f42fc6c083b696d8e687b.zip
Add delayed images load.
Can work for now only in OpenGL modes.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4cb8bd869..cba2c3450 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -491,6 +491,8 @@ SET(SRCS
actorspritemanager.h
animatedsprite.cpp
animatedsprite.h
+ animationdelayload.cpp
+ animationdelayload.h
animationparticle.cpp
animationparticle.h
auctionmanager.cpp