summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2017-06-02 20:26:43 +0300
committerAndrei Karas <akaras@inbox.ru>2017-06-03 23:53:31 +0300
commit8340a5b04420d2c456618245371cc6e268e5fa5d (patch)
tree5820375efeb8f522aaa9dd175300715883d20b46 /src/CMakeLists.txt
parent4b41e05deeef6927863601205dd7a0b5563e803a (diff)
downloadplus-8340a5b04420d2c456618245371cc6e268e5fa5d.tar.gz
plus-8340a5b04420d2c456618245371cc6e268e5fa5d.tar.bz2
plus-8340a5b04420d2c456618245371cc6e268e5fa5d.tar.xz
plus-8340a5b04420d2c456618245371cc6e268e5fa5d.zip
Add custom image to image blit function based on fuction from sdl_gfx SDL_gfxBlitRGBA.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d0fa5f27a..47cbd4f76 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -787,6 +787,8 @@ SET(SRCS
resources/sdl2softwareimagehelper.h
resources/sdl2softwarescreenshothelper.cpp
resources/sdl2softwarescreenshothelper.h
+ resources/sdlgfxblitfunc.cpp
+ resources/sdlgfxblitfunc.h
resources/sdlimagehelper.cpp
resources/sdlimagehelper.h
resources/sdlmusic.cpp
@@ -1761,6 +1763,8 @@ SET(DYE_CMD_SRCS
resources/sdl2softwareimagehelper.h
resources/sdl2imagehelper.cpp
resources/sdl2imagehelper.h
+ resources/sdlgfxblitfunc.cpp
+ resources/sdlgfxblitfunc.h
resources/sdlimagehelper.cpp
resources/sdlimagehelper.h
resources/sdlmusic.cpp