summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-12-23 01:31:10 +0300
committerAndrei Karas <akaras@inbox.ru>2016-12-23 01:48:42 +0300
commitf3ebfff841aafc0aac6186243606e1b2ea381e71 (patch)
treee32fb5267f9776c460e7e38d0e544fed383d25e7 /src/CMakeLists.txt
parent1129a3f3047fc5acd917e9a352b0e266677e0640 (diff)
downloadplus-f3ebfff841aafc0aac6186243606e1b2ea381e71.tar.gz
plus-f3ebfff841aafc0aac6186243606e1b2ea381e71.tar.bz2
plus-f3ebfff841aafc0aac6186243606e1b2ea381e71.tar.xz
plus-f3ebfff841aafc0aac6186243606e1b2ea381e71.zip
Add a color dye function for sse2 (software).
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 98b8f9d98..71558ca39 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -644,6 +644,9 @@ SET(SRCS
resources/dye/dyepalette.cpp
resources/dye/dyepalette.h
resources/dye/dyepalette_replaceacolor.cpp
+ resources/dye/dyepalette_replaceacolor_avx2.hpp
+ resources/dye/dyepalette_replaceacolor_default.hpp
+ resources/dye/dyepalette_replaceacolor_sse2.hpp
resources/dye/dyepalette_replaceaoglcolor.cpp
resources/dye/dyepalette_replacescolor.cpp
resources/dye/dyepalette_replacesoglcolor.cpp