summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2015-09-22 20:41:19 +0300
committerAndrei Karas <akaras@inbox.ru>2015-09-22 20:57:06 +0300
commitd27c8b53bcd8c7e8e0aa74656e32aeb688629b4b (patch)
tree97437c91403731ced2c099c6906c00716f8a3a1d /src/CMakeLists.txt
parent0533718792de26406c56257e4aea7f28d898a132 (diff)
downloadplus-d27c8b53bcd8c7e8e0aa74656e32aeb688629b4b.tar.gz
plus-d27c8b53bcd8c7e8e0aa74656e32aeb688629b4b.tar.bz2
plus-d27c8b53bcd8c7e8e0aa74656e32aeb688629b4b.tar.xz
plus-d27c8b53bcd8c7e8e0aa74656e32aeb688629b4b.zip
add way for reload packets db. For now it useless.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 99a2bd0e5..2272a3125 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1502,6 +1502,8 @@ SET(SRCS_TMWA
net/tmwa/tradehandler.h
net/tmwa/traderecv.cpp
net/tmwa/traderecv.h
+ net/tmwa/updateprotocol.cpp
+ net/tmwa/updateprotocol.h
)
SET(SRCS_TMWAEATHENA
@@ -1735,6 +1737,8 @@ SET(SRCS_EATHENA
net/eathena/tradehandler.h
net/eathena/traderecv.cpp
net/eathena/traderecv.h
+ net/eathena/updateprotocol.cpp
+ net/eathena/updateprotocol.h
net/eathena/vendinghandler.cpp
net/eathena/vendinghandler.h
net/eathena/vendingrecv.cpp