summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-07-04 20:04:05 +0300
committerAndrei Karas <akaras@inbox.ru>2016-07-04 20:04:05 +0300
commitc14af75fab3ddb45886a358e5056c2b0baee91e1 (patch)
tree8bc0979e70665db89c49b29d938ad7de376f4115 /src/CMakeLists.txt
parente0514307bfa5d7affb3dba5c8b61bf59b8bc3b81 (diff)
downloadplus-c14af75fab3ddb45886a358e5056c2b0baee91e1.tar.gz
plus-c14af75fab3ddb45886a358e5056c2b0baee91e1.tar.bz2
plus-c14af75fab3ddb45886a358e5056c2b0baee91e1.tar.xz
plus-c14af75fab3ddb45886a358e5056c2b0baee91e1.zip
Use skill type as bit mask with skill types.
It rare but still possible.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a39d4c22c..af4c47d41 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -765,6 +765,8 @@ SET(SRCS
resources/sdlmusic.h
resources/sdlscreenshothelper.cpp
resources/sdlscreenshothelper.h
+ resources/skilltypeentry.h
+ resources/skilltypelist.h
const/net/skill.h
const/resources/skill.h
enums/resources/skillowner.h