summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-08-31 20:38:42 +0300
committerAndrei Karas <akaras@inbox.ru>2013-08-31 20:38:42 +0300
commitb310c51796d1632aeefc834dc0e931c52f909a41 (patch)
tree1332b627664b8450cc3fdbbd2995ce0ffc67b724 /src/CMakeLists.txt
parent07c2392f2a7a7fa90d1c0dfe97dbd3bf29fdfad1 (diff)
downloadplus-b310c51796d1632aeefc834dc0e931c52f909a41.tar.gz
plus-b310c51796d1632aeefc834dc0e931c52f909a41.tar.bz2
plus-b310c51796d1632aeefc834dc0e931c52f909a41.tar.xz
plus-b310c51796d1632aeefc834dc0e931c52f909a41.zip
move render classes into render dir.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt32
1 files changed, 16 insertions, 16 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4de5478a3..31550cf00 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -612,8 +612,8 @@ SET(SRCS
flooritem.h
game.cpp
game.h
- graphics.cpp
- graphics.h
+ render/graphics.cpp
+ render/graphics.h
graphicsmanager.cpp
graphicsmanager.h
graphicsvertexes.cpp
@@ -665,21 +665,21 @@ SET(SRCS
maplayer.h
mgl.cpp
mgl.h
- mobileopenglgraphics.cpp
- mobileopenglgraphics.h
+ render/mobileopenglgraphics.cpp
+ render/mobileopenglgraphics.h
mouseinput.cpp
mouseinput.h
mumblemanager.cpp
mumblemanager.h
navigationmanager.cpp
navigationmanager.h
- normalopenglgraphics.cpp
- normalopenglgraphics.h
+ render/normalopenglgraphics.cpp
+ render/normalopenglgraphics.h
notifications.h
notifymanager.cpp
notifymanager.h
- nullopenglgraphics.cpp
- nullopenglgraphics.h
+ render/nullopenglgraphics.cpp
+ render/nullopenglgraphics.h
particle.cpp
particle.h
particlecontainer.cpp
@@ -698,12 +698,12 @@ SET(SRCS
properties.h
rotationalparticle.cpp
rotationalparticle.h
- safeopenglgraphics.cpp
- safeopenglgraphics.h
- sdl2graphics.cpp
- sdl2graphics.h
- sdlgraphics.cpp
- sdlgraphics.h
+ render/safeopenglgraphics.cpp
+ render/safeopenglgraphics.h
+ render/sdl2graphics.cpp
+ render/sdl2graphics.h
+ render/sdlgraphics.cpp
+ render/sdlgraphics.h
sdlshared.h
shopitem.cpp
shopitem.h
@@ -715,8 +715,8 @@ SET(SRCS
sprite.h
statuseffect.cpp
statuseffect.h
- surfacegraphics.cpp
- surfacegraphics.h
+ render/surfacegraphics.cpp
+ render/surfacegraphics.h
text.cpp
text.h
textmanager.cpp