summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2014-05-11 13:18:07 +0300
committerAndrei Karas <akaras@inbox.ru>2014-05-11 13:26:25 +0300
commitad42810bb9484f4930252ecc34b91d83f37e3293 (patch)
tree69f3bcf9b26bbdb08dde7e3a0fa6648fc432cf12 /src/CMakeLists.txt
parent116349dac9b9d13d0e57e24e345590a8a0e70210 (diff)
downloadplus-ad42810bb9484f4930252ecc34b91d83f37e3293.tar.gz
plus-ad42810bb9484f4930252ecc34b91d83f37e3293.tar.bz2
plus-ad42810bb9484f4930252ecc34b91d83f37e3293.tar.xz
plus-ad42810bb9484f4930252ecc34b91d83f37e3293.zip
Move map related files into resources/map.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0cffef1f1..da54502f3 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -704,12 +704,12 @@ SET(SRCS
logger.h
main.cpp
main.h
- map.cpp
- map.h
- mapheights.cpp
- mapheights.h
- maplayer.cpp
- maplayer.h
+ resources/map/map.cpp
+ resources/map/map.h
+ resources/map/mapheights.cpp
+ resources/map/mapheights.h
+ resources/map/maplayer.cpp
+ resources/map/maplayer.h
render/mgl.cpp
render/mgl.h
render/mobileopenglgraphics.cpp
@@ -795,8 +795,8 @@ SET(SRCS
variabledata.h
vector.cpp
vector.h
- walklayer.cpp
- walklayer.h
+ resources/map/walklayer.cpp
+ resources/map/walklayer.h
events/actionevent.h
listeners/actionlistener.h
gui/widgets/basiccontainer.h