summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2012-07-24 21:37:03 +0300
committerAndrei Karas <akaras@inbox.ru>2012-07-29 16:12:41 +0300
commit9234bf25b145995d5395f98a1f5dd030783d25d6 (patch)
tree3f679edc308488057dc5d044698c053de6b4e36c /src/CMakeLists.txt
parent2f351b828f4155f93566d685eb99416e32cba7d0 (diff)
downloadplus-9234bf25b145995d5395f98a1f5dd030783d25d6.tar.gz
plus-9234bf25b145995d5395f98a1f5dd030783d25d6.tar.bz2
plus-9234bf25b145995d5395f98a1f5dd030783d25d6.tar.xz
plus-9234bf25b145995d5395f98a1f5dd030783d25d6.zip
Add quests netcode and quests window.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3c55c9632..e5556fccb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -130,6 +130,8 @@ SET(SRCS
gui/widgets/extendedlistbox.cpp
gui/widgets/extendedlistbox.h
gui/widgets/extendedlistmodel.h
+ gui/widgets/extendednamesmodel.cpp
+ gui/widgets/extendednamesmodel.h
gui/widgets/flowcontainer.cpp
gui/widgets/flowcontainer.h
gui/widgets/guildchattab.cpp
@@ -294,6 +296,8 @@ SET(SRCS
gui/palette.h
gui/popupmenu.cpp
gui/popupmenu.h
+ gui/questswindow.cpp
+ gui/questswindow.h
gui/quitdialog.cpp
gui/quitdialog.h
gui/registerdialog.cpp
@@ -809,6 +813,8 @@ SET(SRCS_TMWA
net/tmwa/playerhandler.cpp
net/tmwa/playerhandler.h
net/tmwa/protocol.h
+ net/tmwa/questhandler.cpp
+ net/tmwa/questhandler.h
net/tmwa/specialhandler.cpp
net/tmwa/specialhandler.h
net/tmwa/tradehandler.cpp