summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2014-02-23 14:20:42 +0300
committerAndrei Karas <akaras@inbox.ru>2014-02-23 14:20:42 +0300
commit813c0ece9e8063badf15f53ac5e0a759dcaa6d73 (patch)
treeeed694fd9b7eca35dbfe39d5980b5402509da2f9 /src/CMakeLists.txt
parentabbe2e84657fdb3afc6f07b6df82918938862fd8 (diff)
downloadplus-813c0ece9e8063badf15f53ac5e0a759dcaa6d73.tar.gz
plus-813c0ece9e8063badf15f53ac5e0a759dcaa6d73.tar.bz2
plus-813c0ece9e8063badf15f53ac5e0a759dcaa6d73.tar.xz
plus-813c0ece9e8063badf15f53ac5e0a759dcaa6d73.zip
Add missing files into make files.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 01d842f87..5920448ea 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -107,6 +107,7 @@ MARK_AS_ADVANCED(SDL_LIBRARY)
SET(SRCS
gui/widgets/avatarlistbox.cpp
gui/widgets/avatarlistbox.h
+ gui/models/avatarlistmodel.h
gui/models/beingslistmodel.h
gui/models/colorlistmodel.h
gui/widgets/tabs/battletab.cpp
@@ -146,6 +147,7 @@ SET(SRCS
gui/models/fontsmodel.h
gui/models/iconsmodel.h
gui/models/ignorechoiceslistmodel.h
+ gui/models/itemsmodel.h
gui/widgets/flowcontainer.cpp
gui/widgets/flowcontainer.h
gui/widgets/tabs/gmtab.cpp
@@ -184,6 +186,8 @@ SET(SRCS
gui/models/namesmodel.cpp
gui/models/namesmodel.h
gui/models/playerrelationlistmodel.h
+ gui/models/questsmodel.h
+ gui/models/serverslistmodel.h
gui/widgets/passwordfield.cpp
gui/widgets/passwordfield.h
gui/widgets/playerbox.cpp
@@ -223,6 +227,7 @@ SET(SRCS
gui/models/skillmodel.cpp
gui/models/skillmodel.h
gui/models/sortlistmodelbuy.h
+ gui/models/sortlistmodelinv.h
gui/models/soundsmodel.h
gui/widgets/slider.cpp
gui/widgets/slider.h
@@ -236,6 +241,7 @@ SET(SRCS
gui/widgets/guitable.h
gui/models/tablemodel.cpp
gui/models/tablemodel.h
+ gui/models/targettypemodel.h
gui/models/touchactionmodel.cpp
gui/models/touchactionmodel.h
gui/models/typelistmodel.h
@@ -792,6 +798,7 @@ SET(SRCS
events/keyevent.h
listeners/keylistener.h
gui/models/listmodel.h
+ gui/models/magicschoolmodel.h
events/mouseevent.h
listeners/mouselistener.h
gui/rectangle.h