summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2015-09-07 19:26:12 +0300
committerAndrei Karas <akaras@inbox.ru>2015-09-07 19:26:12 +0300
commit6e2a02c73e54648c7eefe2cb8cfc99a285fed868 (patch)
tree6f5a47590d861bbbb8065a203de054b1f9503303 /src/CMakeLists.txt
parente06101a4c8633a43d813d4a62bde2d9f49c128bf (diff)
downloadplus-6e2a02c73e54648c7eefe2cb8cfc99a285fed868.tar.gz
plus-6e2a02c73e54648c7eefe2cb8cfc99a285fed868.tar.bz2
plus-6e2a02c73e54648c7eefe2cb8cfc99a285fed868.tar.xz
plus-6e2a02c73e54648c7eefe2cb8cfc99a285fed868.zip
Split protocol.h into protocolin.h and protocolout.h
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 419a070ad..38e1ba83c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1480,7 +1480,8 @@ SET(SRCS_TMWA
net/tmwa/playerhandler.h
net/tmwa/playerrecv.cpp
net/tmwa/playerrecv.h
- net/tmwa/protocol.h
+ net/tmwa/protocolin.h
+ net/tmwa/protocolout.h
net/tmwa/questhandler.cpp
net/tmwa/questhandler.h
net/tmwa/questrecv.cpp
@@ -1703,7 +1704,8 @@ SET(SRCS_EATHENA
net/eathena/playerhandler.h
net/eathena/playerrecv.cpp
net/eathena/playerrecv.h
- net/eathena/protocol.h
+ net/eathena/protocolin.h
+ net/eathena/protocolout.h
net/eathena/questhandler.cpp
net/eathena/questhandler.h
net/eathena/questrecv.cpp