summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2015-07-14 22:42:47 +0300
committerAndrei Karas <akaras@inbox.ru>2015-07-14 22:42:47 +0300
commit26b43e7164214e8c9e5cdb8842a79a4fcc1493da (patch)
tree250a4f432ed66dee5a821eab15855cd194b18433 /src/CMakeLists.txt
parent21d0f7cd7b0d8474f1043ae4f283a58ea6d8b352 (diff)
downloadplus-26b43e7164214e8c9e5cdb8842a79a4fcc1493da.tar.gz
plus-26b43e7164214e8c9e5cdb8842a79a4fcc1493da.tar.bz2
plus-26b43e7164214e8c9e5cdb8842a79a4fcc1493da.tar.xz
plus-26b43e7164214e8c9e5cdb8842a79a4fcc1493da.zip
Add ability for insert cards into items.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1f806a932..b3974bf4b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -368,6 +368,8 @@ SET(SRCS
gui/mailmessage.h
gui/windows/helpwindow.cpp
gui/windows/helpwindow.h
+ gui/windows/insertcarddialog.cpp
+ gui/windows/insertcarddialog.h
gui/windows/inventorywindow.cpp
gui/windows/inventorywindow.h
gui/windows/itemamountwindow.cpp