summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorDarkWind <darkwindmsn@hotmail.com>2011-02-15 20:05:02 +0100
committerAndrei Karas <akaras@inbox.ru>2011-02-15 21:30:12 +0200
commit1d41d39f60b7183b70180c0ad9d2cb3bc9c88599 (patch)
treeb4a0281e5e9f10557af714e0056d90bbbd1d55f0 /src/CMakeLists.txt
parentf7c1149be85d90f05d55bc2c975432a6d9d6012e (diff)
downloadplus-1d41d39f60b7183b70180c0ad9d2cb3bc9c88599.tar.gz
plus-1d41d39f60b7183b70180c0ad9d2cb3bc9c88599.tar.bz2
plus-1d41d39f60b7183b70180c0ad9d2cb3bc9c88599.tar.xz
plus-1d41d39f60b7183b70180c0ad9d2cb3bc9c88599.zip
Fix compilation on Haiku and set config and data paths for it.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d807e9a1c..0b1575ffc 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -48,7 +48,7 @@ ENDIF()
IF (WIN32)
SET(EXTRA_LIBRARIES ws2_32 winmm)
FIND_PACKAGE(LibIntl REQUIRED)
-ELSEIF (CMAKE_SYSTEM_NAME STREQUAL "Darwin")
+ELSEIF (CMAKE_SYSTEM_NAME STREQUAL "Darwin" OR BEOS)
FIND_PACKAGE(LibIntl REQUIRED)
ELSEIF (CMAKE_SYSTEM_NAME STREQUAL SunOS)
# explicit linking to libintl is required on Solaris