summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2014-06-06 22:41:39 +0300
committerAndrei Karas <akaras@inbox.ru>2014-06-07 02:07:03 +0300
commita51da75e329df773a01e963c3a27e72cf487138c (patch)
treec48d7c682be1104138dd16daa75fd12a3fcae82b /src/CMakeLists.txt
parent4f7e38d218848bd34bd86dda75446881dad2bb32 (diff)
downloadplus-a51da75e329df773a01e963c3a27e72cf487138c.tar.gz
plus-a51da75e329df773a01e963c3a27e72cf487138c.tar.bz2
plus-a51da75e329df773a01e963c3a27e72cf487138c.tar.xz
plus-a51da75e329df773a01e963c3a27e72cf487138c.zip
fix code style.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 82bce78e8..ab5114529 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -583,6 +583,10 @@ SET(SRCS
resources/mapreader.h
resources/modinfo.cpp
resources/modinfo.h
+ resources/notificationinfo.h
+ resources/notifications.h
+ resources/notifyflags.h
+ resources/notifytypes.h
resources/db/monsterdb.cpp
resources/db/monsterdb.h
resources/db/npcdb.cpp
@@ -852,7 +856,6 @@ SET(SRCS
navigationmanager.h
render/normalopenglgraphics.cpp
render/normalopenglgraphics.h
- notifications.h
notifymanager.cpp
notifymanager.h
options.h