summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-04-21 14:07:11 +0300
committerAndrei Karas <akaras@inbox.ru>2016-04-22 00:00:06 +0300
commit9ca479839b3a5fc7dbe75e94e15a0dd6da21bf16 (patch)
tree4aa2d89a08f00cad31d417ea790a4aa5a3455cde /src/CMakeLists.txt
parent20727e946194e9bf984fc9b4dd7687a59fc82fc1 (diff)
downloadplus-9ca479839b3a5fc7dbe75e94e15a0dd6da21bf16.tar.gz
plus-9ca479839b3a5fc7dbe75e94e15a0dd6da21bf16.tar.bz2
plus-9ca479839b3a5fc7dbe75e94e15a0dd6da21bf16.tar.xz
plus-9ca479839b3a5fc7dbe75e94e15a0dd6da21bf16.zip
Add memorycounter interface. Impliment it in Image.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 45ef888a1..f2d91fd51 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -676,6 +676,10 @@ SET(SRCS
enums/resources/map/mapitemtype.h
resources/mapreader.cpp
resources/mapreader.h
+ resources/memorycounter.cpp
+ resources/memorycounter.h
+ resources/memorymanager.cpp
+ resources/memorymanager.h
resources/mobileopenglscreenshothelper.cpp
resources/mobileopenglscreenshothelper.h
resources/modinfo.cpp