summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2015-08-24 22:18:54 +0300
committerAndrei Karas <akaras@inbox.ru>2015-08-24 22:18:54 +0300
commit7ac081450de48581d6141c90f504130c42cb5341 (patch)
treef9d3f13e38621553ac72566405801db1744cd3bc /src/CMakeLists.txt
parent699835e4664fd4e22d7178b40897e0fd4b366a93 (diff)
downloadplus-7ac081450de48581d6141c90f504130c42cb5341.tar.gz
plus-7ac081450de48581d6141c90f504130c42cb5341.tar.bz2
plus-7ac081450de48581d6141c90f504130c42cb5341.tar.xz
plus-7ac081450de48581d6141c90f504130c42cb5341.zip
Move receive code from buysellhandler into separate file.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f3619eaa9..3a4ae9271 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1349,6 +1349,8 @@ SET(SRCS_EVOL
net/ea/beinghandler.h
net/ea/buysellhandler.cpp
net/ea/buysellhandler.h
+ net/ea/buysellrecv.cpp
+ net/ea/buysellrecv.h
net/ea/charserverhandler.cpp
net/ea/charserverhandler.h
net/ea/chathandler.cpp
@@ -1393,6 +1395,8 @@ SET(SRCS_TMWA
net/tmwa/beinghandler.h
net/tmwa/buysellhandler.cpp
net/tmwa/buysellhandler.h
+ net/tmwa/buysellrecv.cpp
+ net/tmwa/buysellrecv.h
net/tmwa/charserverhandler.cpp
net/tmwa/charserverhandler.h
net/tmwa/chathandler.cpp
@@ -1547,6 +1551,8 @@ SET(SRCS_EATHENA
net/eathena/beingtype.h
net/eathena/buysellhandler.cpp
net/eathena/buysellhandler.h
+ net/eathena/buysellrecv.cpp
+ net/eathena/buysellrecv.h
net/eathena/charserverhandler.cpp
net/eathena/charserverhandler.h
net/eathena/chathandler.cpp