summaryrefslogtreecommitdiff
path: root/data/translations/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-01-02 21:33:57 +0300
committerAndrei Karas <akaras@inbox.ru>2016-01-02 21:39:06 +0300
commitadcfcee89317a5c2742f2825bce4e9fb34739581 (patch)
treecf539e6e4e7bbc1a61bf29bb6a9372fb43d15cbd /data/translations/test/CMakeLists.txt
parent2a9ac5ea06d22e459762295546e88d76b835f552 (diff)
downloadplus-adcfcee89317a5c2742f2825bce4e9fb34739581.tar.gz
plus-adcfcee89317a5c2742f2825bce4e9fb34739581.tar.bz2
plus-adcfcee89317a5c2742f2825bce4e9fb34739581.tar.xz
plus-adcfcee89317a5c2742f2825bce4e9fb34739581.zip
Add unit tests for po parser.
Diffstat (limited to 'data/translations/test/CMakeLists.txt')
-rw-r--r--data/translations/test/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/data/translations/test/CMakeLists.txt b/data/translations/test/CMakeLists.txt
new file mode 100644
index 000000000..6ad41d7c1
--- /dev/null
+++ b/data/translations/test/CMakeLists.txt
@@ -0,0 +1,5 @@
+SET(FILES
+ test1.po
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/translations/test)