summaryrefslogtreecommitdiff
path: root/data/themes/unity/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-09-16 02:49:58 +0300
committerAndrei Karas <akaras@inbox.ru>2011-09-16 02:59:29 +0300
commit124a109b6c9c8ef319bb43fd088d844d26591d26 (patch)
tree45f312a0f9f6df58b45968090a38e02a7979882c /data/themes/unity/Makefile.am
parentae9577c6a52a1e4eb1ff647905672ca840ad3e44 (diff)
downloadplus-124a109b6c9c8ef319bb43fd088d844d26591d26.tar.gz
plus-124a109b6c9c8ef319bb43fd088d844d26591d26.tar.bz2
plus-124a109b6c9c8ef319bb43fd088d844d26591d26.tar.xz
plus-124a109b6c9c8ef319bb43fd088d844d26591d26.zip
Add unity theme by freya.
Diffstat (limited to 'data/themes/unity/Makefile.am')
-rw-r--r--data/themes/unity/Makefile.am51
1 files changed, 51 insertions, 0 deletions
diff --git a/data/themes/unity/Makefile.am b/data/themes/unity/Makefile.am
new file mode 100644
index 000000000..fb91baa5f
--- /dev/null
+++ b/data/themes/unity/Makefile.am
@@ -0,0 +1,51 @@
+
+guidir = $(pkgdatadir)/data/themes/unity
+
+gui_DATA = \
+ beingpopup.xml \
+ button.png \
+ button_disabled.png \
+ buttonhi.png \
+ buttonpress.png \
+ char.xml \
+ checkbox.png \
+ close_button.png \
+ colors.xml \
+ deepbox.png \
+ window.xml \
+ hscroll_left_default.png \
+ hscroll_left_highlight.png \
+ hscroll_left_pressed.png \
+ hscroll_right_default.png \
+ hscroll_right_highlight.png \
+ hscroll_right_pressed.png \
+ item_shortcut_bgr.png \
+ itempopup.xml \
+ popup.xml \
+ progress.png \
+ radioin.png \
+ radioin_highlight.png \
+ radioout.png \
+ radioout_highlight.png \
+ resize.png \
+ selection.png \
+ slider.png \
+ slider_hilight.png \
+ sticky_button.png \
+ tab.png \
+ tab_hilight.png \
+ tabselected.png \
+ textpopup.xml \
+ vscroll_down_default.png \
+ vscroll_down_highlight.png \
+ vscroll_down_pressed.png \
+ vscroll_grey.png \
+ vscroll_highlight.png \
+ vscroll_up_default.png \
+ vscroll_up_highlight.png \
+ vscroll_up_pressed.png \
+ window.png
+
+EXTRA_DIST = \
+ $(gui_DATA) \
+ CMakeLists.txt