summaryrefslogtreecommitdiff
path: root/data/themes/pink/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2012-08-03 22:11:36 +0300
committerAndrei Karas <akaras@inbox.ru>2012-08-04 23:57:02 +0300
commit10c8e7da87de2219fad19fd899e97257164e4830 (patch)
tree57ec3359cdd8cbb24b88e4f13a05d210326151ab /data/themes/pink/CMakeLists.txt
parent0647852f65598ef9cb9ebff6dfb508e8b1a98c1c (diff)
downloadplus-10c8e7da87de2219fad19fd899e97257164e4830.tar.gz
plus-10c8e7da87de2219fad19fd899e97257164e4830.tar.bz2
plus-10c8e7da87de2219fad19fd899e97257164e4830.tar.xz
plus-10c8e7da87de2219fad19fd899e97257164e4830.zip
Extend background theming.
Diffstat (limited to 'data/themes/pink/CMakeLists.txt')
-rw-r--r--data/themes/pink/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/data/themes/pink/CMakeLists.txt b/data/themes/pink/CMakeLists.txt
index 128189528..4c8a7517d 100644
--- a/data/themes/pink/CMakeLists.txt
+++ b/data/themes/pink/CMakeLists.txt
@@ -1,12 +1,17 @@
SET (FILES
bubble.png
+ buy.xml
colors.xml
inventory.xml
progress-indicator.png
quests.xml
+ sell.xml
+ server.xml
+ shop.xml
unknown-item.png
window.png
window.xml
+ world.xml
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/themes/pink)