summaryrefslogtreecommitdiff
path: root/data/sfx/system/CMakeLists.txt
diff options
context:
space:
mode:
authorReid <reidyaro@gmail.com>2012-03-01 22:03:01 +0100
committerReid <reidyaro@gmail.com>2012-03-01 22:03:01 +0100
commit490862919d79369112c75955a9c36ff8a081efd3 (patch)
tree6fe89466b9c53ba811f298174e6d787bbae71e09 /data/sfx/system/CMakeLists.txt
parentdff814619d63496acd3c4e8730b828b5d4d931fb (diff)
parentd873da3e8e57480016596f714845c1bc7e712e68 (diff)
downloadplus-490862919d79369112c75955a9c36ff8a081efd3.tar.gz
plus-490862919d79369112c75955a9c36ff8a081efd3.tar.bz2
plus-490862919d79369112c75955a9c36ff8a081efd3.tar.xz
plus-490862919d79369112c75955a9c36ff8a081efd3.zip
Merge branch 'master' of gitorious.org:manaplus/manaplus
Diffstat (limited to 'data/sfx/system/CMakeLists.txt')
-rw-r--r--data/sfx/system/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/data/sfx/system/CMakeLists.txt b/data/sfx/system/CMakeLists.txt
index bf6f0f0f3..0fa325a45 100644
--- a/data/sfx/system/CMakeLists.txt
+++ b/data/sfx/system/CMakeLists.txt
@@ -1,5 +1,21 @@
SET (FILES
+ attention.ogg
+ chat1.ogg
+ chat2.ogg
+ complete.ogg
+ email.ogg
+ error.ogg
+ finish.ogg
+ incoming.ogg
+ move.ogg
+ notify.ogg
newmessage.ogg
+ offline.ogg
+ online.ogg
+ reminder.ogg
+ send.ogg
+ start.ogg
+ watcher.ogg
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/sfx/system)