summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJesusaves <cpntb1@ymail.com>2021-12-13 15:30:47 -0300
committerJesusaves <cpntb1@ymail.com>2021-12-13 15:30:47 -0300
commitcab0cf80f75d890b908c4526c9c83abd1e9017c1 (patch)
tree6bdcd738f5f9fefa8f28a7d08ada2a2249fa4c05 /configure.ac
parentb47e02f1e70a1f303bee370110448d92bc0a3684 (diff)
downloadplus-cab0cf80f75d890b908c4526c9c83abd1e9017c1.tar.gz
plus-cab0cf80f75d890b908c4526c9c83abd1e9017c1.tar.bz2
plus-cab0cf80f75d890b908c4526c9c83abd1e9017c1.tar.xz
plus-cab0cf80f75d890b908c4526c9c83abd1e9017c1.zip
Initial attempt at mass renaming
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac22
1 files changed, 11 insertions, 11 deletions
diff --git a/configure.ac b/configure.ac
index a333ab97e..ef7000ff1 100755
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
AC_PREREQ(2.60)
-AC_INIT([ManaPlus], [1.9.3.23], [akaras@inbox.ru], [manaplus])
+AC_INIT([ManaVerse], [1.9.3.23], [support@themanaworld.org], [manaverse])
AM_INIT_AUTOMAKE([1.9])
AC_LANG_CPLUSPLUS
@@ -188,14 +188,14 @@ fi
AM_CONDITIONAL(ENABLE_DYECMD, test x$with_dyecmd = xyes)
-# Option to enable ManaPlus game
-AC_ARG_WITH(manaplusgame,[ --without-manaplusgame don't build ManaPlus game ] )
-if test "x$with_manaplusgame" == "xno"; then
- with_manaplusgame=no
+# Option to enable ManaVerse game
+AC_ARG_WITH(manaversegame,[ --without-manaversegame don't build ManaVerse game ] )
+if test "x$with_manaversegame" == "xno"; then
+ with_manaversegame=no
else
- with_manaplusgame=yes
+ with_manaversegame=yes
fi
-AM_CONDITIONAL(ENABLE_MANAPLUSGAME, test x$with_manaplusgame = xyes)
+AM_CONDITIONAL(ENABLE_MANAPLUSGAME, test x$with_manaversegame = xyes)
# Enable nacl build
AC_ARG_ENABLE(naclbuild,
@@ -379,7 +379,7 @@ if test "x$with_internalsdlgfx" == "xno"; then
AC_CHECK_HEADERS(SDL2_rotozoom.h, ,)
else
with_internalsdlgfx=yes
- AC_DEFINE(USE_INTERNALSDLGFX, 1, [Defines if ManaPlus should use internal sdlgfx2])
+ AC_DEFINE(USE_INTERNALSDLGFX, 1, [Defines if ManaVerse should use internal sdlgfx2])
fi
AM_CONDITIONAL(USE_INTERNALSDLGFX, test x$with_internalsdlgfx = xyes)
@@ -888,7 +888,7 @@ AC_CHECK_HEADERS([execinfo.h],
AM_CONDITIONAL(HAVE_EXECINFO, test x$have_execinfo = xyes)
AC_CONFIG_FILES([
-manaplus.spec
+manaverse.spec
Makefile
PKGBUILD
src/Makefile
@@ -943,8 +943,8 @@ AC_CONFIG_FILES([data/tmw/tmw], [chmod +x data/tmw/tmw])
AC_OUTPUT
echo
-if test "$with_manaplusgame" == "yes"; then
- echo "Enabled building manaplus game."
+if test "$with_manaversegame" == "yes"; then
+ echo "Enabled building manaverse game."
fi
if test "$with_dyecmd" == "yes"; then
echo "Enabled building dyecmd."