summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-09-01 01:28:07 +0300
committerAndrei Karas <akaras@inbox.ru>2013-09-01 01:28:07 +0300
commitf4df2a0fd2d9c01b6f756c4b00ed9848f319a1b0 (patch)
tree3fbd3c02d4c488d2d0ea474939d1216337e684da /configure.ac
parent2d05f3c19c4844034fbe32ec5df6c6b46088e54c (diff)
downloadplus-f4df2a0fd2d9c01b6f756c4b00ed9848f319a1b0.tar.gz
plus-f4df2a0fd2d9c01b6f756c4b00ed9848f319a1b0.tar.bz2
plus-f4df2a0fd2d9c01b6f756c4b00ed9848f319a1b0.tar.xz
plus-f4df2a0fd2d9c01b6f756c4b00ed9848f319a1b0.zip
fix help message in configure about SDL2 support.
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2858ba048..8ff797237 100755
--- a/configure.ac
+++ b/configure.ac
@@ -41,7 +41,7 @@ AM_GNU_GETTEXT([external],[need-ngettext])
AM_GNU_GETTEXT_VERSION([0.16.1])
# Enable sdl2
-AC_ARG_WITH(sdl2,[ --with-sdl enable experimental SDL 2 support] )
+AC_ARG_WITH(sdl2,[ --with-sdl2 enable experimental SDL 2 support] )
if test "x$with_sdl2" == "xyes"; then
AC_PATH_PROG(SDL_CONFIG, sdl2-config)
if test -n "$SDL_CONFIG"; then