summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5e5da615..20840c04 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -194,6 +194,12 @@ SET(SRCS_MANASERVGAME
game-server/accountconnection.cpp
game-server/actor.hpp
game-server/actor.cpp
+ game-server/attribute.hpp
+ game-server/attribute.cpp
+ game-server/attributemanager.hpp
+ game-server/attributemanager.cpp
+ game-server/autoattack.hpp
+ game-server/autoattack.cpp
game-server/being.hpp
game-server/being.cpp
game-server/buysell.hpp
@@ -255,6 +261,8 @@ SET(SRCS_MANASERVGAME
utils/base64.cpp
utils/mathutils.h
utils/mathutils.cpp
+ utils/speedconv.hpp
+ utils/speedconv.cpp
utils/trim.hpp
utils/zlib.hpp
utils/zlib.cpp