summaryrefslogtreecommitdiff
path: root/scripts/lua/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/lua/CMakeLists.txt')
-rw-r--r--scripts/lua/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/scripts/lua/CMakeLists.txt b/scripts/lua/CMakeLists.txt
new file mode 100644
index 00000000..ba58be51
--- /dev/null
+++ b/scripts/lua/CMakeLists.txt
@@ -0,0 +1,7 @@
+SET (FILES
+ libmana-constants.lua
+ libmana.lua
+ npclib.lua
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${PKG_DATADIR}/scripts/lua/)