summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt12
1 files changed, 8 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 628fab82..a138578b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -419,14 +419,14 @@ SET(SRCS
avatar.h
being.cpp
being.h
- chatlogger.cpp
- chatlogger.h
- client.cpp
- client.h
channel.cpp
channel.h
channelmanager.cpp
channelmanager.h
+ chatlogger.cpp
+ chatlogger.h
+ client.cpp
+ client.h
commandhandler.cpp
commandhandler.h
compoundsprite.cpp
@@ -495,6 +495,8 @@ SET(SRCS
properties.h
rotationalparticle.cpp
rotationalparticle.h
+ sdlgraphics.cpp
+ sdlgraphics.h
shopitem.cpp
shopitem.h
simpleanimation.cpp
@@ -517,6 +519,8 @@ SET(SRCS
variabledata.h
vector.cpp
vector.h
+ video.cpp
+ video.h
)
SET(SRCS_TMWA