summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6851a7e7..e5cd02f3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,3 +1,5 @@
+AUTOMAKE_OPTIONS = subdir-objects
+
bin_PROGRAMS = tmw
tmw_SOURCES = graphic/spriteset.cpp \
graphic/spriteset.h \
@@ -132,12 +134,16 @@ tmw_SOURCES = graphic/spriteset.cpp \
configuration.h \
engine.cpp \
engine.h \
+ equipment.cpp \
+ equipment.h \
floor_item.cpp \
floor_item.h \
game.cpp \
game.h \
graphics.cpp \
graphics.h \
+ item.cpp \
+ item.h \
log.cpp \
log.h \
main.cpp \