summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 03d37015..ce00c1b9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -170,6 +170,8 @@ tmw_SOURCES = gui/widgets/avatar.cpp \
gui/skin.h \
gui/speechbubble.cpp \
gui/speechbubble.h \
+ gui/statuswindow.cpp \
+ gui/statuswindow.h \
gui/storagewindow.cpp \
gui/storagewindow.h \
gui/table.cpp \
@@ -386,8 +388,6 @@ tmw_SOURCES += \
gui/quitdialog.h \
gui/serverdialog.cpp \
gui/serverdialog.h \
- gui/statuswindow.cpp \
- gui/statuswindow.h \
gui/unregisterdialog.cpp \
gui/unregisterdialog.h \
net/tmwserv/accountserver/account.cpp \
@@ -460,8 +460,6 @@ endif
if SERVER_EATHENA
tmw_CXXFLAGS += -DEATHENA_SUPPORT
tmw_SOURCES += \
- gui/status.cpp \
- gui/status.h \
net/ea/gui/partytab.cpp \
net/ea/gui/partytab.h \
net/ea/adminhandler.cpp \