summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9e4d43e3..ba929208 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -296,8 +296,6 @@ SET(SRCS
gui/textdialog.h
gui/textpopup.cpp
gui/textpopup.h
- gui/theme.cpp
- gui/theme.h
gui/trade.cpp
gui/trade.h
gui/truetypefont.cpp
@@ -306,8 +304,6 @@ SET(SRCS
gui/unregisterdialog.h
gui/updatewindow.cpp
gui/updatewindow.h
- gui/userpalette.cpp
- gui/userpalette.h
gui/viewport.cpp
gui/viewport.h
gui/windowmenu.cpp
@@ -386,6 +382,10 @@ SET(SRCS
resources/specialdb.h
resources/spritedef.h
resources/spritedef.cpp
+ resources/theme.cpp
+ resources/theme.h
+ resources/userpalette.cpp
+ resources/userpalette.h
resources/wallpaper.cpp
resources/wallpaper.h
utils/base64.cpp