summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 89528ed3..9714a9de 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -256,6 +256,8 @@ SET(SRCS
resources/image.h
resources/imageloader.cpp
resources/imageloader.h
+ resources/imageset.h
+ resources/imageset.cpp
resources/imagewriter.cpp
resources/imagewriter.h
resources/iteminfo.cpp
@@ -278,8 +280,6 @@ SET(SRCS
resources/soundeffect.h
resources/spritedef.h
resources/spritedef.cpp
- resources/imageset.h
- resources/imageset.cpp
utils/base64.cpp
utils/base64.h
utils/dtor.h