summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt13
1 files changed, 8 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 51b68935..c663cedf 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -199,14 +199,17 @@ SET(SRCS
net/tradehandler.h
resources/ambientoverlay.cpp
resources/ambientoverlay.h
+ resources/equipmentdb.cpp
+ resources/equipmentdb.h
+ resources/equipmentinfo.h
resources/image.cpp
resources/image.h
resources/imagewriter.cpp
resources/imagewriter.h
- resources/iteminfo.h
- resources/iteminfo.cpp
- resources/itemmanager.cpp
- resources/itemmanager.h
+ resources/itemdb.cpp
+ resources/itemdb.h
+ resources/iteminfo.h
+ resources/iteminfo.cpp
resources/mapreader.cpp
resources/mapreader.h
resources/music.h
@@ -308,4 +311,4 @@ TARGET_LINK_LIBRARIES(tmw
INSTALL(TARGETS tmw RUNTIME DESTINATION ${PKG_BINDIR})
-SET_TARGET_PROPERTIES(tmw PROPERTIES COMPILE_FLAGS "${FLAGS}")
+SET_TARGET_PROPERTIES(tmw PROPERTIES COMPILE_FLAGS "${FLAGS}") \ No newline at end of file