summaryrefslogtreecommitdiff
path: root/data/icons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/icons/CMakeLists.txt')
-rw-r--r--data/icons/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/data/icons/CMakeLists.txt b/data/icons/CMakeLists.txt
new file mode 100644
index 00000000..30d96d86
--- /dev/null
+++ b/data/icons/CMakeLists.txt
@@ -0,0 +1,9 @@
+SET(FILES
+ tmw-icon.ico
+ tmw-icon.png
+ tmw-icon.xpm
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/icons)
+
+INSTALL(FILES "tmw-icon.png" DESTINATION share/pixmaps RENAME tmw.png)