summaryrefslogtreecommitdiff
path: root/data/graphics/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/graphics/gui/CMakeLists.txt')
-rw-r--r--data/graphics/gui/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/data/graphics/gui/CMakeLists.txt b/data/graphics/gui/CMakeLists.txt
index cc257eee..ab114449 100644
--- a/data/graphics/gui/CMakeLists.txt
+++ b/data/graphics/gui/CMakeLists.txt
@@ -1,4 +1,5 @@
SET (FILES
+ bg.xml
bubble.png
button.png
button-icon-confirm.png
@@ -29,12 +30,15 @@ SET (FILES
hscroll_right_pressed.png
item_shortcut_bgr.png
mouse.png
+ npcdialog.png
+ npcdialog.xml
progress-indicator.png
radioin.png
radioin_highlight.png
radioout.png
radioout_highlight.png
resize.png
+ scrolls.png
selection.png
slider.png
slider_hilight.png
@@ -55,6 +59,7 @@ SET (FILES
vscroll_up_highlight.png
vscroll_up_pressed.png
window.png
+ lpc_window.png
window.xml
)