summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index cb04db7a..2d58f52c 100755
--- a/configure.ac
+++ b/configure.ac
@@ -64,8 +64,9 @@ AC_ARG_WITH(opengl,[ --with-opengl use OpenGL ] )
if test "x$with_opengl" == "xyes"; then
with_opengl=yes
OPENGL_CFLAGS=' -DUSE_OPENGL'
- OPENGL_LIBS=' -lGL -lguichan-opengl'
+ OPENGL_LIBS=' -lGL -lguichan_opengl'
AC_SUBST(OPENGL_CFLAGS)
+ AC_SUBST(OPENGL_LIBS)
else
with_opengl=no
fi