summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlexander Baldeck <alexander@archlinux.org>2004-12-29 12:42:18 +0000
committerAlexander Baldeck <alexander@archlinux.org>2004-12-29 12:42:18 +0000
commit0862aa2922451ea6a1348b5aefecbbf77b72a36f (patch)
tree69a2d8ef01685ae3193b99af34671daede0680ef /src/Makefile.am
parent8fe800f7afa25e052c387b8a1a7ad6d46f38d916 (diff)
downloadmana-client-0862aa2922451ea6a1348b5aefecbbf77b72a36f.tar.gz
mana-client-0862aa2922451ea6a1348b5aefecbbf77b72a36f.tar.bz2
mana-client-0862aa2922451ea6a1348b5aefecbbf77b72a36f.tar.xz
mana-client-0862aa2922451ea6a1348b5aefecbbf77b72a36f.zip
- added SDL & SDL_mixer to all makefiles
- removed JGmod from all makefiles
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5a935d68..e6dbd2ad 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -42,7 +42,7 @@ tmw_SOURCES = sound/sound.cpp \
INCLUDES= $(all_includes)
# the library search path.
-tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) $(LIBALLEGRO_RPATH)
+tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) $(LIBALLEGRO_RPATH) -lSDL_mixer
tmw_CXXFLAGS = $(LIBSDL_CFLAGS) $(LIBALLEGRO_CFLAGS)
tmw_LDADD = $(LIBSDL_LIBS) $(LIBALLEGRO_LIBS)
tmw_TARGET = ../tmw