summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2005-05-16 17:33:52 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2005-05-16 17:33:52 +0000
commite4e314d67ac1327aecad7bc2934921eec62050c8 (patch)
treea2b9b222d72dff45da774fce6d8911ab49b57571 /src/Makefile.am
parent18ce80c0ab33d39975ed996653942bd2a7614dc9 (diff)
downloadmana-client-e4e314d67ac1327aecad7bc2934921eec62050c8.tar.gz
mana-client-e4e314d67ac1327aecad7bc2934921eec62050c8.tar.bz2
mana-client-e4e314d67ac1327aecad7bc2934921eec62050c8.tar.xz
mana-client-e4e314d67ac1327aecad7bc2934921eec62050c8.zip
Leave out OpenGL completely when not enabled.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b0323c5f..75519286 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -138,5 +138,5 @@ INCLUDES = \
# the library search path.
tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) -lguichan_sdl -lguichan `pkg-config --libs libxml-2.0`
tmw_CXXFLAGS = -Wall $(OPENGL_CFLAGS) $(LIBSDL_CFLAGS) `pkg-config --cflags libxml-2.0` -fno-inline
-tmw_LDADD = $(OPENGL_LIBS) $(LIBSDL_LIBS) -lguichan -lphysfs
+tmw_LDADD = $(LIBSDL_LIBS) -lguichan $(OPENGL_LIBS) -lphysfs
tmw_TARGET = tmw