summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2005-02-13 16:05:02 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2005-02-13 16:05:02 +0000
commita6d78cfefc41d87234b22ef15f4f38a7b96e6544 (patch)
tree9eceff651b6e5ecd67dd256d5216a9f458034b5e /src/Makefile.am
parentb092468063d314d96aee6624cdb1a8fa78599424 (diff)
downloadmana-client-a6d78cfefc41d87234b22ef15f4f38a7b96e6544.tar.gz
mana-client-a6d78cfefc41d87234b22ef15f4f38a7b96e6544.tar.bz2
mana-client-a6d78cfefc41d87234b22ef15f4f38a7b96e6544.tar.xz
mana-client-a6d78cfefc41d87234b22ef15f4f38a7b96e6544.zip
Should now compile on Linux again.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9c07832f..9635b08d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -53,7 +53,7 @@ tmw_SOURCES = sound/sound.cpp \
INCLUDES= $(all_includes)
# the library search path.
-tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) -lguichan -lguichan_sdl
-tmw_CXXFLAGS = $(LIBSDL_CFLAGS)
+tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) -lguichan -lguichan_sdl `pkg-config --libs libxml-2.0`
+tmw_CXXFLAGS = $(LIBSDL_CFLAGS) `pkg-config --cflags libxml-2.0`
tmw_LDADD = $(LIBSDL_LIBS)
tmw_TARGET = ../tmw